RMAN-08132: WARNING: Cannot Update Recovery Area Reclaimable File List, Error Resolution

RMAN-08132: WARNING: Cannot Update Recovery Area Reclaimable File List, Error Resolution

Fadıl

Error:

During an RMAN backup, we may receive the following errors.

ORA-00245: check file backup operation failed, we receive a warning.

RMAN-08132: WARNING: cannot update recovery area reclaimable file list, we see the warning.

Reason:

The directory supplied as Snapshot Controlfile in the RMAN configuration cannot be accessed from all RAC servers.
What do we have to do for this?

Solution:

Settings need to be changed. This directory must be given a public directory that is accessible to all servers in the RAC environment.

BGP Commands

Fadıl

BGP Finite State Machine: Troubleshooting

(See page 108 of the Halabi book for a diagram).

1. Idle

Waiting for Start event, normally initiated by the operator (establishing new BGP session or resetting an existing session). After errors, BGP falls back to the Idle state.

After a Start event, BGP initializes, resets connect retry timer, initiates TCP transport connection, and listens for connections initiated by a remote peer.

2. Connect

BGP is waiting for a transition protocol connection to complete. If TCP transport succeeds, transition to State 4, OpenSent, and send OPEN. If not, transition to Active. If the connect retry timer expires, remain in Connect, reset the timer, and initiate a transport connection. In case of any other event, transition back to Idle.

How to Configure the LHG 60G

Fadıl

LHG 60G Access Point  The following figure describes how to configure the Access Point.

The features that the LHG60 possesses are compact in size and simple to install, making it the main choice for price performance.

LHG 60 Features

The main features of the LHG 60 are indicated below. We can see that it is mainly designed for low budget and high rate network infrastructures.

  • 1Gbit full duplex (wire speed)
  • Works in the 60GHz spectrum
  • Familiar LHG design
  • Quad-core ARM CPU
  • Low cost and low weight
  • Longer distance than 100m

The settings made by the Access Point are shown in the illustrations.

ORA-12502: TNS:LISTENER RECEIVED NO CONNECT_DATA FROM CLIENT

ORA-12502: TNS:LISTENER RECEIVED NO CONNECT_DATA FROM CLIENT

Fadıl

Error:

When clients attempt to connect to the database, they can not connect with the error “ORA-12502: TNS: listener received no CONNECT_DATA from the client”.

Now we will try to find out both the causes and how to solve this problem.

Reason:

Missing host definition in the local_listener parameter.

Solution:

The definition in the local_listener parameter should be changed as follows.

Missing Host Definition:

(DESCRIPTION = (ADDRESS_LIST = (ADDRESS = (PROTOCOL = TCP) (HOST = node-VIP) (PORT = 1521))))

Correct Host Definition:

(DESCRIPTION = (ADDRESS_LIST = (ADDRESS = (PROTOCOL = TCP) (HOST = node-vip.domain.local) (PORT = 1521))))

If the database is RAC, the definition of sid = ‘XX’ should also be added.

How to Share Internet Connection (WiFi / Modem) PC via LAN (Ethernet) Windows 7 & 8 &10

Fadıl

How to share internet connection from WiFi or PC Modem via LAN (Ethernet) can be done easily in Windows 7 and Windows 8. How to share internet connection can be done without additional software, or use a program from Windows called Internet Connection Sharing (ICS).

To be able to share internet connection via LAN in Windows 7 and Windows 8 please follow the following Tutorial:

How to Share Internet Connection (WiFi / Modem) via LAN (Ethernet) Windows 7:

  1. Click Start -> Search with keyword “view network connections” -> enter