Network

Setting NTP Client in Mikrotik

Fadıl

What NTP? Setting NTP client in Mikrotik – Anyone knows what the NTP (Network Time Protocol)? Surely many who do not know what the Network Time Protocol. NTP does not sound familiar to those who do not quite understand about computer networking. Okay, to learn more about what the NTP (Network Time Protocol) and its application in understanding NTP Mikrotik please refer to the following:

understanding NTP

Network Time Protocol, or more commonly referred to as NTP is a mechanism or protocol used to synchronize the clock in a computer system and network. This synchronization process performed in the data communication lines that typically using a communication protocol TCP / IP. So that the process itself can be seen as a process of regular data communication only exchange data packets only.

HTTP Authentication Mode

Fadıl

SIP is similar to the HTTP protocol. The authentication mode. HTTP protocol (RFC 2616) provides for the Base mode and digest mode the (Digest schema). RFC 2617 devoted to the two modes of authentication requirements. RFC 1321 MD5 Standard. Digest modern password cracking is not strong, but still much better than the basic mode. MD5 has been a professor of Shandong University, to find ways to counterfeit (I understand), but is still widely used.

Linux Network Configuration Commands

Fadıl

Under Linux NIC naming rules: eth0, eth1. First Ethernet card, and the second block. lo is the loopback interface, its fixed IP address is 127.0.0.1, mask 8. It represents your machine itself.

Ifconfig is the view card information

ifconfig [Interface]

The interface is optional, and if not this information is displayed for all network cards in the system. If you add this option to display the specified card information.

For example; ifconfig eth0

Networking Protocols with Nmap

Networking Protocols with Nmap

Fadıl

There are four types of protocols IP, UDP, TCP, ICMP and these are the protocols that are used by Nmap to perform scans on any target.

IP – Internet Protocol

TCP – Transmission Control Protocol

UDP – User Datagram Protocol

ICMP – Internet Control Message Protocol

What is a Protocol?

We are talking about protocols and about some heck around here but before we proceed let’s discuss what actually protocol is?

WHAT IS TCP UDP ICMP AND HOW IT WORKS

Fadıl

What is TCP/IP and how it works?

TCP stands for Transmission Control Protocol. If you want what is protocol you can read this tutorial, networking protocols with Nmap. I already said to you that it is the most used protocol on the net and if you want to know why it is used that much heavily continue to read. Another point is TCP is also called an Internet protocol and TCP/IP.