Publications

Error Message on the Login Page Hotspot Mikrotik

Fadıl

Explanation of Error Message on Mikrotik Hotspot Login Page

Login page Hotspot Mikrotik error message appears when you want to login to the Mikrotik Hotspot. What should we do? Hold down the question first. There are some error messages that can appear when we want to login to Mikrotik Hotspot. Each Mikrotik hotspot error message has different causes and solutions. Let’s see and learn first what error messages that can appear on the hotspot Mikrotik and what the problem.

Untidy: Python-Based XML Fuzzer

Fadıl

Untidy is a Python-based XML fuzzer. It takes XML data as input and generates a set of modified, potentially invalid XML data based on the source input.

In a nutshell, fuzzing testing is a software testing technique that sends random inputs to an application. If the target application contains a vulnerability that can lead to a crash, or a server error (in case of web applications), it can be determined and be noted.

Configuring VSFTPD server for secure connection (TLS / SSL / SFTP)

Fadıl

This article is related to FTP programs, namely VSFTPD on RPM-Based, especially CentOS. Except for installation instructions must be adjusted to the existing Linux distribution.

Traditional FTP is generally not safe, because when you log in with your username and password the transmitted data is in text form, this increases the security gap which can allow the sniffing process on your network by people who are not entitled and with it’s easy to read the data you’re transferring. Therefore there was an addition to the new security for this FTP problem. Here we will make it easy for you to create/configure your VSFTPD server using OpenSSL encryption so that your username and password and even data files will be encrypted during the transfer.

Enable the Apache MOD_REWRITE module for manipulating URLs

Fadıl

The mod_rewrite module in apache is a module that is used to handle URL manipulation and is compiled to the base of the Apache HTTP Server on CentOS.

Following are the steps for configuring Apache mod_rewrite:1. Open and edit the Apache configuration file which is by default located in “/etc/httpd/conf/httpd.conf”

  1. Change AllowOverride None to AllowOverride All normally in the <Directory “/ var / www / html”> directory
    Example of using mod_rewrite to direct users to access sites “with the www prefix” or “without www prefix” Open / create a .htaccess file on your public_html page and add the following text or replace the variable with the appropriate values if needed.

Mod_rewrite parameter

Explanation of Mikrotik Chain: Input, Forward, Prerouting

Explanation of Mikrotik Chain: Input, Forward, Prerouting

Fadıl

Differences and explanations Chain Mikrotik Input, Output, Forward, Prerouting, and Postrouting will be discussed in the article in the following blog Techsoftcenter.

Forward

– Used to process data packets through routers, connections that occur from the public to local
or
– The connection that occurs from local to public
with the provision that there is no process inside the router, it means that the connection is direct and only passing in the router does not happen a process inside the router.