Publications

How to Close Centos Selinux?
Hi;
Most of the time, when we set up a new Centos server, our panel and services will not work properly. This is due to the fact that the selinux service is turned on, for this, the selinux must be off when we set from ssh to setenforce 0, the server becomes active again with the passive selinux reboot until the server is rebooted, so we must close the format we mentioned below.

How to Keep Your Cloud Data Safe
You’d be hard-pressed to find a business that doesn’t rely on Cloud storage in 2020.
We swallow up data like there’s no tomorrow and require the kind of storage that can not only cope with demand but protect all important information. But after a spate of cloud hacks, the question of Cloud security comes into play once more.

Keeping your cloud data safe is easier than you might think though; there are plenty of procedures you can put in place to protect your business:

What Is Cloud Computing?
Cloud computing is a general term that describes the idea of common computing services being offered entirely online. When you access your Gmail email inbox, you are using the cloud. When you store documents in Dropbox, you are making a backup “in the cloud”. In fact, almost everything service you use online could be described as a cloud service.

It’s Been A Long Time Coming
Computer industry veterans roll their eyes when they hear about cloud computing because the idea of using a thin client and having an application running on a powerful, centralized server is far from new. However, it’s taken a long time for the service to become available to the average user because the infrastructure to support it just didn’t exist until recently.

How to Install MongoDB on Cpanel Server
Installing MongoDB is an easy process. To install MongoDB on your Linux Centos Cpanel server
Installing MongoDB on Cpanel Server
As a first step, let’s install MongoDB on our Centos operating system
cd /etc/yum.repos.d
nano -w mongodb.repo
Let’s add it to your file
[mongodb]
name=MongoDB Repo
baseurl=http://downloads-distro.mongodb.org/repo/redhat/os/x86_64/
gpgcheck=0
enabled=1
We save and exit with CTRL + X
Now we can install MongoDB
yum install mongo-10gen mongo-10gen-server
During installation, we will ask us some questions and confirm them by entering them all. After completing the installation process, ssh

Let’s Encrypt Could not obtain directory: cURL error 7: Failed to connect to problem resolution
When we request Let’s Encrypt certificate, we encounter a problem like below on your server.
https://acme-v02.api.letsencrypt.org Let's Failed to connect to the encrypted server.
Please try again later or report the issue to support it.
Detail
Could not obtain directory: cURL error 7: Failed to connect to 2606:4700:60:0:f53d:5624:85c7:3a2c: Network is unreachable (see <http://curl.haxx.se/libcurl/c/libcurl-errors.html>)
If an error is received, chances are that on your ethernet card ipv6 is open and a default ipv6 is defined and the connection with the curl is not possible.